
Migration Drupal > WordPress
Vor wenigen Wochen stolperte ich bei Recherchen eher zufällig auf das Angebot von Frédéric Gilles. Zu einem Drupal 6, für das ich mir schon länger…

„Error Establishing Database“ und „Cookies are blocked“ bei Multisite-Installationen
Wo der Fehler in einer Multisite-Umgebung unter anderem auftreten kann, auch wenn die Datenbank-Verbindung korrekt angegeben ist, griff ich in diesem alten Beitrag schon mal…

Actions oder Filter im Parent Theme „Kadence“ entfernen
Derzeit verwende ich sehr gerne das Theme „Kadence“ von KadenceWP. Im Großen und Ganzen ist es flexibel genug, sodass ich selten Filter und Hooks bemühen…

Beitragsbilder über REST API zugänglich machen
Auf der Startseite unserer Firmenwebsite wollten wir künftig die letzten Beiträge dieses Blogs einblenden. Da beide Sites innerhalb einer Multisiteumgebung laufen, wäre es durchaus möglich…

Mediathek in WordPress 5.8 lädt nur noch 40 Bilder pro Klick
Was nach dem Update auf WordPress 5.8 in der Mediathek unangenehm auffiel war, dass die Gridansicht nur noch 40 Bilder lud, und sich beim Scrollen…

Die Zeiten der Widgets sind vorbei
Nachdem Gutenberg auch im Widgetbereich Einzug gehalten hatte, musste ich in einigen Projekten das Classic Widgets-Plugin installieren, um in dem Bereich noch arbeiten zu können.…

Site-Administrator soll Privacy-Einstellungen in WordPress Multisite verwalten können
Warum Administratoren innerhalb eines Multisite-Netzwerks von WordPress ihre Privacy-Einstellungen nicht selbst vornehmen können, erschließt sich mir nicht so ganz, und ist in den mir bisher…

WordPress 5.8 – Blockeditor im Widgetbereich: Request URL too long unter IIS (localhost)
WordPress 5.8 ist ein weiterer großer Schritt in Richtung Full Site Editing von WordPress. Damit schwindet auch die Grenze zwischen Widgets und Blöcken weiter. Das…

